Nazmart – Multi-Tenancy eCommerce Platform (SAAS)

(6 customer reviews)

252.23

Additional options

Have your App reskinned and installation to meet your needs.

Nazmart – Multi-Tenancy eCommerce Website Builder SaaS PHP Scripts. It use Separate Database for each Tenants, so that your website load …

We offer mobile-friendly, fast-loading and modern-looking website.

Help and Support

Our support team is available from (Mon-Fri) 11:00 AM to 5:00 PM. (GMT+5:30).
You can contact them through the contact box. You can create support ticket for better support.

Edit Content

Nazmart – Multi-Tenancy eCommerce Website Builder SaaS PHP Scripts. It use Separate Database for each Tenants, so that your website load fast, has option to add custom domains. automatic subdomain creations and much more. it comes with a different 04 theme with necessary inner pages, it will help your tenant to eCommerce website easily without hassle or thinking much about design. it also has 20 payment gateway, will more than 150currency support. It’s highly customisable, it comes with many awesome features, like drag & drop menu builder, drag & drop form builder, drag & drop widget builder and many more. it’s compatible with Desktop, laptop, mobile and also compatible with major browsers.

Why This Script Require VPS? [not mandatory]
This script require VPS because, this script required few settings which usually does not allow in shared hosting or shared vps. Like Mysql root access (parent phpmyadmin access), Wildcard Subdomain, Cron Jobs, Php Configuration Settings, PHP new extension install and Enable , Mysql Version Update etc. now nazmart also support shared hosting here is video tutorial How to use NazMart In Shared Hosting

 

Why This Script Require MySQL Root Access? [not mandatory]
It must need mysql root access, to give privileges to script database user, for create database dynamically whenever new user created their website. without mysql root access ( root username and password ) you can not achieve this. otherwise each time user create website you need to create database manually and connect with that user.

Why This Script Require Wildcard Subdomain?
Whenever user create a website system generate a subdomain for that user in database. it is must need for your to add wildcard subdomain and point the path to script installed path. then the system will able to handle any subdomain connection automatically. if you did not setup wildcard subdomain in that case every-time user create new website you have to create a subdomain for him manually and have to set path to script installed path

Any Recommended VPS for this script?
We did not recommend any hosting company directly but, you can checkout insterserver vps package or ovhcloud or vpsdime . initially you can start with 1core, 2gb ram. ( if you can start with 2core, 4gm ram it will be best ). our recommended panel for this script is WHM Cpanel, Plesk, AaPanel those panel has very easy to manage settings for all the things. we did not prepare use Hostinger VPS ( because they did not provide mysql root access, basically their vps is a shared vps ). We also did not recommended to use CyberPanel because, this panel does not have option to configure wildcard subdomain. you are free to other panel as well. now nazmart also support shared hosting here is video tutorial How to use NazMart In Shared Hosting

 

May i use install the script in a subdomain?
no, this script require to install in the root domain like example.com, because the system will generate subdomain for your user created website. which will look like hello.example.com, if you install the script in subdomain it will not able to create subdomain over subdomain for your users website

What should i ask to them before purchase vps ?[not mandatory]
here is few question you need to ask your hosting provider before purchase a vps to use this script.

  1. will it provide mysql root access (root username and password)
  2. is it support wildcard subdomain
  3. is it support wildcard subdomain ssl ( it is require to make sure your user create website has ssl certificate )
  4. Ability to change and upgrade PHP Version
  5. Ability to install PHP Extensions
  6. Cron Job Support
  7. Mysql Version is getter than 5.7
  8. PHP Version is getter than 8.0

Custom Theme Development Support

you can build your own theme for the script, here is documentation for it

Custom Plugin Development Support

you can build your own plugin for the script, here is documentation for it

Custom Page Builder Addon Support

you can build your own page builder for the script, here is documentation for it

Custom Widget Builder Addon Support

you can build your own widget builder for the script, here is documentation for it

Custom Payment Gateway Implementation Support

you can add your own payment gateway for the script, here is documentation for it

eCommerce Module

eCommerce is neccessary for now a days to run any kind of business, most of the user are online today. multisass comes with Advance eCommerce module support where you user will get, advance inventory, advance shipping, advance coupon, advnace tax, promotional campaign creationg support, it also support multiple variants for product with additional price and image.

Product Variant Module

User can create as much as product variant for products, also can set price for variant, if your product has a variant to select user can not add to cart without adding product variants.

Edit Content
Not Available – Connect with support team.
Edit Content

If this is a plugin and the theme must be unzipped then upload. If it’s PHP script or Android source code and other items then check the docs file available on the zip file.

For info write to: [email protected]

Edit Content

6 reviews for Nazmart – Multi-Tenancy eCommerce Platform (SAAS)

4.5 Rating
1-5 of 6 reviews
  1. Avatar of webxinfinity

    Required update version.

  2. Avatar of Patrick

    Required update version.

  3. Avatar of A7medel

    Anyone can make it nulled.

  4. Avatar of 99amy99amy

    No need activation code. Really awesome

  5. Avatar of Max

    I need update version.

Add a review
You must be logged in to post a review Log In
Shopping cart
Sign in

No account yet?

Login Required

You must login before requesting an update. If you do not have an account, create a new account by clicking the Create Account button.

GNU General Public License

We do not grant any licenses for GPL Items. Some products may require an activation key for full functionality, while others may already be activated and nulled.

GPL-licensed products on Maxkinon Marketplace do not come with a license key, as per the terms of the GPL License.